Lightning alerts not being sent

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Apr 25, 2026 - 01:42 UTC

Investigating

We've received reports that lightning alerts are not being sent to customers (or an excess of alerts being sent). An upstream issue caused an overload of events; these events were stuck in the system and preventing further alerts from being sent. Lightning is still available in the platform. We're currently investigating the issue.
Posted Apr 24, 2026 - 06:45 UTC
This incident affected: Web Application - Platform (Alerts, Lightning) and API (Alerts API).