Current Weather Conditions Not Updating Across Israel and Mexico
Incident Report for Tomorrow.io
Resolved
This incident has been resolved. Current weather conditions across Israel and Mexico are now functioning as expected.
Posted Mar 17, 2024 - 01:50 UTC
Update
Current weather conditions are now populating across Israel and Mexico, however performance may be degraded. We are continuing to investigate, and will provide an update when the issue is fully resolved.
Posted Mar 16, 2024 - 20:53 UTC
Investigating
We are currently investigating an issue that is resulting in current weather conditions (temperatures, wind speeds, wind gusts, relative humidity, etc.) to not update. Current weather conditions in other regions are not affected.
Posted Mar 16, 2024 - 20:39 UTC
This incident affected: API (Timeline API, Map API) and Web Application.