Intermittent data issues within platform and API

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 16:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2026 - 16:15 UTC

Investigating

We are currently investigating an issue regarding intermittent data outages with the timeline (platform and API).
Posted Jun 10, 2026 - 14:30 UTC
This incident affected: API (Timeline API) and Web Application - Platform (Web Application, Timeline).