Error in SIGMETs, AIRMETs, and Volcanic Ash layers

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.

Please note that several data layers were stale for approximately 20 minutes from 13:25am-13:45am ET. Data layers affected include the Tropical Cyclones layer and the Severe Weather Advisories layer, along with some additional layers.
Posted Jul 28, 2025 - 14:31 UTC

Update

Hurricane advisories, severe weather advisories, AIRMETs and Volcanic Ash layers are also affected by the error. We are continuing to work on a fix.
Posted Jul 28, 2025 - 13:09 UTC

Identified

There is currently an error in the display of the SIGMETs layer. We are working on a fix.
Posted Jul 28, 2025 - 10:57 UTC
This incident affected: Web Application.