Degraded Precipitation Data in Australia

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Sep 23, 2026 - 16:07 UTC

Investigating

We are currently experiencing missing Australian radar data since approximately 10:00 UTC due to an upstream issue with the Australian Bureau of Meteorology's radar data distribution.

As a result, precipitation data may be degraded across radar-covered areas in Australia for Classic and NextGen products, affecting both Real-Time and Nowcast data.

We are monitoring the upstream issue and will provide updates as more information becomes available.
Posted Sep 23, 2026 - 11:00 UTC
This incident affected: API (Timeline API) and Web Application - Platform (Web Application).