Partial Data Interruption - North American Government (US & CA) Watches and Warnings
Incident Report for Tomorrow.io
Resolved
Issues with Severe Weather Events posting have been resolved by our team. All events are posting to the weather intelligence platform as expected.
Posted Apr 16, 2024 - 11:43 UTC
Identified
There is a partial data interruption impacting the National Weather Service’s and Environment Canada’s watches and warnings on the Tomorrow.io’s Platform. Not all events are posting to the platform as expected, with the impact primarily related to flood watches in the south east United States. This is also impacting related watch and warning alert notifications.

Our engineering team is currently investigating.
Posted Apr 10, 2024 - 02:18 UTC
This incident affected: Web Application.