Some users may be experiencing Chat feature issues on desktop. Mobile chat is working properly.

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 18:33 UTC

Investigating

We are currently investigating this issue.
Posted Feb 07, 2025 - 17:08 UTC