[Aviation] Flight Information and Ground Movement Tracking Unavailable in the Web Application

Incident Report for Tomorrow.io

Resolved

Flight information and ground movement tracking have been restored in the Tomorrow.io Web Application, and are now functioning as expected.
Posted Mar 07, 2023 - 02:46 UTC

Identified

The issue has been identified, and is related to an upstream data feed outage.
Posted Mar 07, 2023 - 02:07 UTC

Update

We are continuing to investigate this issue.
Posted Mar 07, 2023 - 02:05 UTC

Investigating

We have identified an issue with the data feed providing updates for United States based flight information and ground movement tracking. Flights are not currently visible in the platform, though current airport conditions are unaffected and working as expected.
Posted Mar 07, 2023 - 02:03 UTC
This incident affected: Web Application.