Delays when sending email via SMTP in US regions
Incident Report for Tomorrow.io
Resolved
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2024 - 00:15 UTC
Identified
We are currently experiencing elevated timeouts when sending email via SMTP in US regions. Investigation is underway.
Posted Sep 30, 2024 - 21:03 UTC
This incident affected: Web Application.