Stale Aviation Layers/Products

Incident Report for Tomorrow.io

Resolved

Systems have returned to normal and this incident has been resolved.
Posted Dec 05, 2025 - 17:41 UTC

Monitoring

An upstream data outage has resulted in data layers for some aviation products to be temporarily unavailable. The issue has been identified and a fix has been implemented, but data may be stale until all systems are fully functional again.
Posted Dec 05, 2025 - 09:41 UTC
This incident affected: Web Application - Platform (Web Application).