Flight movement and ground movement data currently unavailable

Incident Report for Tomorrow.io

Resolved

Data flow has returned to normal. Flight movement and ground movement information is returning to normal.
Posted Apr 24, 2025 - 00:58 UTC

Identified

Information for both flight movements and ground movements is currently unavailable for users in Weather Intelligence Platform. An upstream data flow issue has been identified as the likely cause.
Posted Apr 24, 2025 - 00:45 UTC
This incident affected: Web Application.