Degraded Flight and Ground Movement Data (Aviation)

Incident Report for Tomorrow.io

Resolved

Data has been restored.
Posted May 14, 2026 - 12:20 UTC

Identified

Information about flights and ground movements will be partially available to users in Weather Intelligence Platform
Posted May 14, 2026 - 11:31 UTC
This incident affected: Web Application - Platform (Aviation).