Missing or degraded observations

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 01:29 UTC

Monitoring

The source of this issue has been identified, and a fix is being implemented. After a period of monitoring, this should be resolved shortly.
Posted Sep 09, 2026 - 01:07 UTC

Investigating

We are experiencing delayed or missing station observation ingest data since 23:34 UTC. Current impact is missing or degraded observations, resulting in degraded real-time forecasts.
Posted Sep 08, 2026 - 23:55 UTC
This incident affected: API (Timeline API, Map API) and Web Application - Platform (Monitors (Insights), Alerts, Tiles, Timeline, Aviation).