Upstream outage - degraded Turbulence, Icing, and Aloft fields

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Jul 22, 2026 - 17:30 UTC

Identified

We are experiencing delayed or missing WAFS ingest data since ~16:00 UTC.
Current impact is missing or degraded icing, turbulence, and wind/temperature fields from WAFS globally.
Affected forecast extent: aviation flight levels; about 6-hourly batches.
Posted Jul 22, 2026 - 16:00 UTC
This incident affected: API (Route API) and Web Application - Platform (Aviation).