Stale Real-Time and Forecasted Precipitation Data Across Europe and Japan

Incident Report for Tomorrow.io

Resolved

This incident has been resolved. Real-time and forecasted precipitation data over Europe and Japan are now functioning as expected.
Posted Apr 18, 2025 - 22:50 UTC

Investigating

An upstream data outage has resulted in stale and/or degraded quality of both real-time and forecasted precipitation data over Europe and Japan. We are currently investigating this issue.
Posted Apr 18, 2025 - 20:55 UTC
This incident affected: API (Timeline API, Map API, Historical API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.