Issue with duplicate alerts being sent
Incident Report for Tomorrow.io
Resolved
Multiple copies of the same alert were being sent to customers.
Posted Sep 06, 2023 - 09:00 UTC