Stale Forecast Data
Incident Report for Tomorrow.io
Resolved
The upstream network issues have been resolved and required data is available for all forecast periods. Forecast data should once again be current and accurate for all regions and time frames.
Posted Nov 10, 2023 - 17:01 UTC
Identified
We have investigated and identified an issue related to stale forecast data. This appears to be due to upstream network issues from a data provider.
Posted Nov 10, 2023 - 12:49 UTC
This incident affected: API (Timeline API) and Web Application.