Degraded Quality of Precipitation Data for Many Locations Globally
Incident Report for Tomorrow.io
Resolved
The remaining issue resulting in degraded quality of the precipitation forecast over the first few hours across many locations globally has been resolved.
Posted Apr 28, 2024 - 00:49 UTC
Update
The earlier issue resulting in a degraded quality of real-time precipitation for many locations globally has been resolved. However, forecasted precipitation data over the first few hours may continue to experience degraded quality for a bit longer.

Forecasted precipitation over the first few hours for locations within the Continental United States, Europe, Japan, Australia and Brazil also experienced some brief degradation of quality a short time ago, but has now returned to normal.
Posted Apr 28, 2024 - 00:04 UTC
Identified
An issue has been identified that is resulting in a degraded quality of precipitation for many locations globally. Precipitation data within the Continental United States, Europe, Japan, Australia and Brazil is unaffected, and data remains normal in these regions. A fix is being worked on at present, but there is currently no specific ETA regarding a return to normal service.
Posted Apr 27, 2024 - 21:28 UTC
This incident affected: API (Timeline API, Map API, Insights API, Alerts API) and Web Application.