Resolved: Our team identified and addressed the issue that was affecting Timelines API responses for EU locations, as well as . A fix has been deployed, and data is now returning as expected; In addition, the team already resolved an issue related to metadata within the intervals of the api call.
Systems are stable, and we’ll continue to monitor performance closely to ensure everything remains fully functional.
Thank you for your patience and understanding while we worked to resolve this.
Posted Oct 23, 2025 - 21:01 UTC
Identified
Some customers may see only 3 days of data returned from the Timelines API instead of 14, mainly for Europe-based locations.
Our engineering team has reproduced the issue and is actively investigating. Adding an explicit endTime (e.g. nowPlus14d) may temporarily resolve it.
Thank you for your patience - this issue is being treated as a priority.