Degraded/Outdated Satellite Precipitation Data
Incident Report for Tomorrow.io
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 15:01 UTC
Monitoring
Satellite precipitation data is degraded/outdated across portions of the East Pacific, the Americas, and the Atlantic. This does not include areas covered by radar - including portions of Alaska, Hawaii, Puerto Rico, the Continental United States, and portions of southeast Brazil. The aforementioned areas are minimally impacted as the radar feeds remain operational.
Posted Dec 06, 2024 - 12:54 UTC
This incident affected: API (Timeline API, Map API, Historical API, Events API, Insights API, Alerts API) and Web Application.