Forecast data missing or delayed

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 23:56 UTC

Monitoring

Due to an upstream data delay, multiple forecast models have delayed/missing data for this cycle. We're monitoring for this data to return as upstream issues have already resolved.
Posted Feb 12, 2025 - 20:48 UTC

Investigating

Due to an upstream data delay, multiple forecast models have delayed/missing data for this cycle. We're monitoring for this data to return as upstream issues have already resolved.
Posted Feb 12, 2025 - 19:30 UTC
This incident affected: API (Timeline API, Map API, Insights API, Alerts API) and Web Application.