Stale Precipitation Data for Portions of Hawaii, Alaska, and across the Pacific

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Sep 07, 2026 - 23:59 UTC

Investigating

An upstream data issue is resulting in stale precipitation data for portions of Hawaii, Alaska, and across the Pacific. No estimated return to normal functionality is available at this time.
Posted Sep 07, 2026 - 20:36 UTC
This incident affected: API (Timeline API, Map API) and Web Application - Platform (Web Application, Monitors (Insights), Alerts, Tiles, Timeline).