Degraded Ice Accretion data in Classic

Incident Report for Tomorrow.io

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2026 - 19:25 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 21, 2026 - 03:59 UTC

Investigating

We are currently investigating an issue affecting forecast Ice Accretion data in Classic. Nextgen Ice Accretion is working properly.
Posted Jan 20, 2026 - 19:00 UTC
This incident affects: API (Timeline API) and Web Application - Platform (Tiles, Timeline).