Intermittent Log In Issues and Increased Latency in Weather Intelligence Platform
Incident Report for Tomorrow.io
Resolved
After monitoring the platform is performing as expected. This incident is resolved.
Posted Feb 05, 2024 - 17:58 UTC
Monitoring
We have released a fix for this issue, and are seeing a decrease in load times and latency in the platform. Login attempts are completing successfully and the platform is once again performing as expected. We are monitoring the situation to ensure a complete resolution.
Posted Feb 05, 2024 - 16:44 UTC
Identified
We are investigating an issue that is intermittently creating login issues when attempting to log into the Tomorrow.io Weather Intelligence platform. Once authenticated, certain features in the platform are also intermittently slow to load.

The behavior is intermittent is not affecting every user and every session - retrying after a few minutes can often resolve specific instances.

Our engineering team is actively investigating with a high priority.
Posted Feb 05, 2024 - 15:58 UTC
This incident affected: Web Application.