Issues with text and email notifications

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Aug 07, 2025 - 08:02 UTC

Monitoring

Alerts and Notifications are being sent again as we work to implement a solution.
Posted Aug 05, 2025 - 06:15 UTC

Identified

An issue with an upstream provider is preventing text and email notifications (including lightning alerts) from being sent. We're investigating the cause and our options to work around it.

Notifications are still available in-platform.
Posted Aug 05, 2025 - 01:00 UTC
This incident affected: API (Alerts API, Notifications API).