Flood Index Data Issue – CONUS Region

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Jul 15, 2025 - 13:48 UTC

Identified

We are currently investigating an issue affecting the Flood Index data in the CONUS region. While the map tiles appear correctly, the underlying data values are incorrect.

This issue affects Flood Index DPL customers relying on accurate index values.

Our team is actively working on a fix. We will update this page as soon as a resolution is implemented.

Thank you for your patience as we address this.
Posted Jul 15, 2025 - 12:24 UTC
This incident affected: API (Timeline API, Map API) and Web Application.