NOAA WPC Rainfall Maps missing

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 23:06 UTC

Identified

We have identified an issue causing WPC-sourced rainfall maps to not be displayed properly in the web application. These maps do not affect performance of the web application or API; this incident is being reported purely for informational purposes.
Posted Mar 03, 2026 - 15:00 UTC