The issue causing overall degraded performance as of 15:00 UTC on January 8th has now been resolved. All systems are fully operational, and data is recovering as expected.
Thank you for your patience and understanding. Please reach out to support@tomorrow.io if you encounter any further issues.
Posted Jan 09, 2025 - 10:02 UTC
Monitoring
Between 15:15-15:30 UTC, the platform was experiencing overall degraded performance due to a short outage in Google Cloud, resulting in the following impacts:
Read-Only State: Most of the system was in “READ ONLY MODE.” No new actions could be performed, such as adding insights, locations, or alerts.
Data Validity: Data was valid for the current hour only, with no new data being ingested.
Notable Impacted Services: -Most APIs -Lightning service -Location services -Notifications
You may experience side effects or interruptions throughout the day as we work to address these issues.
We are actively working to resolve the situation and will provide updates as soon as possible.
Thank you for your patience and understanding.
Posted Jan 08, 2025 - 15:47 UTC
This incident affected: API (Timeline API, Map API, Historical API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.