Forecast Data Experiencing Degraded Performance or Missing
Incident Report for Tomorrow.io
Resolved
A fix was implemented and after monitoring several forecast cycles we are confident all data sources are updating as expected and all parameters are being produced correctly. This incident is resolved.
Posted Apr 16, 2024 - 22:42 UTC
Update
We are implementing a fix for this, and expecting resolution shortly, after a period of monitoring.
Posted Apr 16, 2024 - 13:41 UTC
Monitoring
The upstream data issues have been resolved, and several forecast cycles have completed successfully in the last 6 hours. Data for most parameters is restored. Forecast generation for evapotranspiration remains impacted, but other parameters should be working as expected since approximately 5:00 UTC
Posted Apr 16, 2024 - 11:42 UTC
Investigating
An upstream data outage is resulting in many types of forecast data across the CONUS to experience degraded performance, or be missing. This issue is currently being investigated.
Posted Apr 16, 2024 - 00:40 UTC
This incident affected: API (Timeline API, Map API, Insights API, Alerts API) and Web Application.