Degraded Satellite Precipitation Data - Western Pacific Ocean
Incident Report for Tomorrow.io
Resolved
After monitoring we are confident this issue is resolved.
Posted Nov 07, 2023 - 00:52 UTC
Monitoring
Precipitation over the western Pacific ocean is once again populating as expected in the API and weather intelligence platforms. We have been monitoring performance of the system for the last 30 minutes and see good stability, we will continue to monitor to ensure a complete resolution.
Posted Nov 07, 2023 - 00:20 UTC
Update
We released a fix which has partially restored real time precipitation for the affected area. We are continuing to investigate issues with degraded precipitation over the near future forecast time period over the western Pacific ocean.
Posted Nov 06, 2023 - 23:28 UTC
Identified
We have identified an issue processing satellite precipitation data over the western Pacific ocean. Precipitation data in this region may be stale or have degraded quality. Locations in Australia and Japan are not impacted. Our science and engineering teams are actively reviewing the issue and working towards a resolution.
Posted Nov 06, 2023 - 22:03 UTC
This incident affected: API (Timeline API) and Web Application.