[Aviation] Real Time Flight Tracking Data Interruption
Incident Report for Tomorrow.io
Resolved
Real time flight data is once again available in the platform, and after monitoring, the service is stable. This incident is resolved.
Posted Sep 17, 2022 - 16:22 UTC
Monitoring
We continue to monitor an upstream issue affecting Flight Tracking data, as part of the Aviation feature layer in the Tomorrow.io web application. Real time flight tracking information is currently unavailable to view in the platform as a result of this interruption. We are monitoring the situation internally and will continue to post updates as they are available.
Posted Sep 17, 2022 - 09:51 UTC
This incident affected: Web Application.