Stale or missing data for UP-NXG Products in some areas

Incident Report for Tomorrow.io

Resolved

Data flow has returned, and UP-NXG products are back to normal performance.
Posted Apr 21, 2025 - 09:04 UTC

Monitoring

The issue has been identified and products are being monitored for recovery. Performance is expected to return to normal shortly.
Posted Apr 21, 2025 - 05:59 UTC

Investigating

UP-NXG Products for following areas are showing missing data and may display stale information: Australia, Japan, and the Pacific Ocean. Himawari nowcast data may also be impacted.
Posted Apr 21, 2025 - 05:42 UTC
This incident affected: Web Application.