Precipitation data for much of Europe (outside of Germany) remains degraded due to an upstream data outage. This includes both real-time and forecasted precipitation. No estimated return to normal functionality is available at this time.
Posted Nov 12, 2025 - 02:34 UTC
Update
Quality of precipitation data across West Africa and the Atlantic has returned to normal, however precipitation data for much of Europe (outside of Germany) remains degraded. This includes both real-time and forecasted precipitation.
Posted Nov 11, 2025 - 23:04 UTC
Identified
We have identified an issue that is resulting in precipitation data to become stale or missing across portions of Europe, West Africa, and the Atlantic. We are currently working on a fix.
Posted Nov 11, 2025 - 13:25 UTC
This incident affected: API (Timeline API, Map API, Historical API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.