Degraded precipitation on Classic and Next Gen UP-Europe over radar-covered areas

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Aug 07, 2026 - 21:54 UTC

Identified

Affected forecast extent: realtime and nowcast.

Germany and Italy are not impacted by this upstream issue.
Posted Aug 07, 2026 - 15:34 UTC
This incident affected: API (Timeline API) and Web Application - Platform (Web Application, Tiles, Timeline).