Tomorrow.io Mobile App Outage - Android & iOS
Incident Report for Tomorrow.io
Resolved
This incident has been resolved.
Posted Feb 17, 2024 - 14:17 UTC
Update
This incident has been resolved.
Posted Feb 17, 2024 - 14:17 UTC
Monitoring
A fix has implemented to restore mobile app access. After a period of monitoring, this issue will likely be marked as resolved shortly.
Posted Feb 17, 2024 - 13:52 UTC
Investigating
We are currently investigating an issue that has resulted in an outage of our mobile app, on both Android and iOS.
Posted Feb 17, 2024 - 12:40 UTC