Upstream GOES-19 Data Outage

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Sep 22, 2025 - 19:02 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 22, 2025 - 18:23 UTC

Monitoring

A satellite maneuver is producing an upstream GOES-19 data outage. Precipitation data in the following areas is degraded:

Central America
Caribbean
South America
Portions of CONUS with low radar quality
Portions of the Atlantic Ocean
Posted Sep 22, 2025 - 18:23 UTC
This incident affected: API (Timeline API).