Missing or Stale Data from Current/Past Weather Parameters across the Continental US
Incident Report for Tomorrow.io
Resolved
The issue that was causing missing or stale data from many current/past weather parameters has been resolved.
Posted Oct 20, 2024 - 17:05 UTC
Investigating
We are investigating an issue that is resulting in missing or stale data from many current/past weather parameters across the Continental United States. Additional updates will be provided as they become available.
Posted Oct 20, 2024 - 15:32 UTC
This incident affected: API (Timeline API, Map API, Historical API) and Web Application.