Europe Real Time Precipitation Data Degraded
Incident Report for Tomorrow.io
Resolved
Data and precipitation accuracy have been restored in the EU. This incident is resolved.
Posted Sep 05, 2024 - 15:41 UTC
Monitoring
The data has been restored and precipitation quality is returning to expected accuracy in the EU region. We are monitoring to ensure a complete resolution.
Posted Sep 05, 2024 - 15:30 UTC
Identified
We have identified an upstream data outage impacting precipitation in the EU. Precipitation data remains available, but at a lower resolution than normal. We are reviewing the source of the issue and investigating possible work arounds.
Posted Sep 05, 2024 - 15:00 UTC
This incident affected: API (Timeline API) and Web Application.