Historical API Returning Elevated Error Rates
Incident Report for Tomorrow.io
Resolved
After monitoring we are confident that this incident is fully resolved.
Posted Nov 09, 2023 - 17:12 UTC
Monitoring
We have released a fix and are seeing Historical API requests complete successfully once more. We are continuing to monitor to ensure a complete resolution, but all API routes should be operational at this time.
Posted Nov 09, 2023 - 16:59 UTC
Investigating
We are investigating an issue with the api.tomorrow.io/historical API routes returning a 503 error response. The Timeline and Weather Forecast endpoints are not affected at this time. Our engineering team is engaged and reviewing.
Posted Nov 09, 2023 - 16:36 UTC
This incident affected: API (Historical API).