Realtime and nowcast precipitation data for East Asia outside radar coverage (85E-175E) is once again intermittent. The data is currently available but may be degraded. Our team is actively investigating the issue and will implement a more resilient fallback solution in the morning.
Posted Nov 21, 2024 - 11:08 UTC
Monitoring
Nowcast data is currently back to normal, and systems are functioning as expected. We are actively monitoring to ensure the issue is fully resolved.
Posted Nov 21, 2024 - 08:27 UTC
Identified
Real-time and nowcast precipitation data is currently unavailable in non-radar regions within the Himawari satellite domain (~85E to 175E). In regions with radar coverage (e.g., Japan and Australia), radar data remains up to date. Longer-term forecast data, starting 2 hours ahead, remains available and is unaffected.
Posted Nov 21, 2024 - 07:16 UTC
This incident affected: API (Timeline API, Map API, Locations API, Insights API, Alerts API, Notifications API) and Web Application.