Stale NextGen Precipitation in areas not covered by radar

Incident Report for Tomorrow.io

Resolved

A fix has been implemented, and monitoring shows that products have returned to normal.
Posted Sep 22, 2025 - 09:31 UTC

Update

We are continuing to monitor the NextGen precip layer until we can confirm full functionality has been restored.
Posted Sep 22, 2025 - 05:10 UTC

Monitoring

Data files during the outage are being recovered, and NextGen precipitation should begin returning to normal on the platform display shortly.
Posted Sep 22, 2025 - 03:47 UTC

Identified

A disruption in upstream data flow from GOES satellites is causing NextGen precipitation to be stale in areas without radar coverage.
Posted Sep 22, 2025 - 02:56 UTC
This incident affected: Web Application - Platform (Web Application).