Stale Short-Term Forecasted Precipitation Data
Incident Report for Tomorrow.io
Resolved
A fix has been implemented, and the issue resulting in stale short-term forecast precipitation data has been resolved.
Posted Nov 10, 2024 - 22:56 UTC
Investigating
We are currently investigating an issue that is resulting in short-term forecast precipitation data to become stale. Additional updates and an estimated restoration to normal functionality will be provided as it becomes available.
Posted Nov 10, 2024 - 22:18 UTC
This incident affected: API (Timeline API, Map API, Events API, Insights API, Alerts API, Notifications API) and Web Application.