Stale North Atlantic Tracks
Incident Report for Tomorrow.io
Resolved
The upstream data outage resulting in stale North Atlantic Track information has been resolved, and the data is now current once again.
Posted Nov 11, 2024 - 22:18 UTC
Investigating
An upstream data outage is resulting in stale North Atlantic Track information. There is currently no estimated time for a return to normal functionality.
Posted Nov 11, 2024 - 21:55 UTC
This incident affected: Web Application.