Flight Schedule API (Private Feed) Service Interruption
Incident Report for Tomorrow.io
Resolved
The issue affecting specific customers' flight integrations has been resolved. The flight schedule data is now back and fully visible.

We will continue to monitor the system to ensure stability.
Posted Nov 27, 2024 - 12:52 UTC
Identified
We are currently experiencing an issue where flights scheduled for today and tomorrow are not being returned. This issue is affecting specific customers who have been notified separately.
Our team is working closely with the supplier to resolve the issue and will provide updates as soon as possible.
Posted Nov 27, 2024 - 10:35 UTC
This incident affected: Web Application.