Airport Current Conditions Not Updating As Expected - Displaying 'No Data'
Incident Report for Tomorrow.io
Resolved
All relevant airport conditions are now accurately displaying the appropriate colored icon, with data. This issue is resolved as of approximately 12:45pm Eastern time.
Posted May 18, 2022 - 16:48 UTC
Identified
We have identified an issue that is preventing the Airports Data Layer from accurately displaying current conditions for relevant airports. Currently all airports are flagged with the white 'no data' condition. We are working on a resolution.

METAR and other airport related weather data is not affected by this issue, only the airport current conditions as reflected by their colored icons.
Posted May 18, 2022 - 15:53 UTC
This incident affected: Web Application.