Degraded data over Alaska, Hawaii, and the eastern Pacific

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Jul 30, 2025 - 19:16 UTC

Identified

Upstream satellite data from GOES 18 is missing over the eastern Pacific. This is producing degraded precipitation data over Alaska, Hawaii, and the eastern Pacific ocean.
Posted Jul 30, 2025 - 18:30 UTC
This incident affected: API (Timeline API, Map API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.