Upstream METAR data interruption

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Apr 07, 2025 - 12:00 UTC

Identified

An upstream data issue is preventing METAR observations from getting integrated into Tomorrow.io products. The issue is resulting in degraded current conditions data through most global products; but CONUS products are largely unaffected.
Posted Apr 07, 2025 - 05:30 UTC
This incident affected: API (Timeline API, Map API) and Web Application.