Errors Creating New Monitors/Insights

Incident Report for Tomorrow.io

Resolved

A fix was implemented and functionality has been restored.
Posted Feb 03, 2026 - 13:32 UTC

Investigating

We are experiencing errors creating new monitors and insights and are currently investigating.
Posted Feb 03, 2026 - 13:06 UTC
This incident affected: Web Application - Platform (Monitors (Insights)).