Tomorrow Microwave Sounder overlay layers unavailable in platform

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Sep 22, 2026 - 22:13 UTC

Investigating

Tomorrow Microwave Sounder overlay layers have been unavailable in the platform since 12Z. DaaS pipelines appear to be unaffected. We are currently investigating this issue.
Posted Sep 22, 2026 - 12:00 UTC
This incident affected: Web Application - Platform (Tiles).