Degraded Nowcast Parameters - Canada

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Nov 02, 2025 - 06:45 UTC

Identified

An upstream data issue has delayed/degraded nowcast parameters across Canada. Our engineers are working to resolve this issue.
Posted Nov 02, 2025 - 01:34 UTC
This incident affected: API (Timeline API, Map API, Historical API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.